F贸rmulas 3D en Excel – Sumar o Acumular valores de varias hojas

馃敟 El t茅rmino de Referencias o F贸rmulas 3D puede parecer imponente, pero realmente es un tipo de f贸rmulas muy sencillo de usar.

馃憠 En este video te ense帽ar茅 a sumar todos los valores de una misma celda en todas las hojas de un archivo de Excel.

馃幆 Adem谩s de acumular todos los valores del mismo rango de todas las usando usando la funci贸n VSTACK.

Ver video F贸rmulas 3D en Excel

Suscr铆bete al canal de EXCELeINFO en YouTube para aprender m谩s de Excel y macros.

Referencias (f贸rmulas) 3D en Excel

Figura 1. Referencias 3D en Excel.

Una referencia que hace referencia a la misma celda o intervalo en varias hojas se denomina referencia 3D. Una referencia 3D es una forma 煤til y c贸moda de hacer referencia a varias hojas de c谩lculo que siguen el mismo patr贸n y las celdas de cada hoja de c谩lculo contienen el mismo tipo de datos, como cuando se consolidan datos del presupuesto de diferentes departamentos de la organizaci贸n. Fuente Microsoft.

F贸rmula

Vamos a usar la siguiente f贸rmula para devolver todos los valores de la misma celdas desde la hoja Tienda 1 a la hoja Tienda 5.

=SUMA('Tienda 1:Tienda 5'!B2)

Explicaci贸n de la f贸rmula

Figura 2. Sumar todos los valores de la misma celda en todas las hojas en Excel.

En la imagen vemos 5 hojas. Lo que deseamos es sumar todas las celdas C4 de las hojas Tienda 1 hasta la Tienda 5.

Para ingresar la Referencia 3D sigue el siguiente procedimiento:

  • Ingresa la f贸rmula =SUMA(
  • Selecciona la celda C4 de la hoja Tienda 1.
  • Presiona la tecla [Shift], y sin soltarla, dale click en la etiqueta de la Tienda 5.

Qu茅 funciones puedo usar en una referencia 3D:

Funci贸nDescripci贸n
SUMASuma n煤meros.
PROMEDIOCalcula el promedio (media aritm茅tica) de los n煤meros.
AVERAGEACalcula el promedio (media aritm茅tica) de n煤meros; incluye texto y l贸gicas.
CONTARCuenta las celdas que contienen n煤meros.
CONTARACuenta las celdas que no est谩n vac铆as.
HSTACK
Bot贸n de Office 365
Anexa matrices horizontal y en secuencia para devolver una matriz m谩s grande
MAXBusca el mayor valor de un conjunto de valores.
MAXABusca el mayor valor de un conjunto de valores; incluye texto y l贸gicas.
MINBusca el valor m谩s peque帽o de un conjunto de valores.
MINABusca el valor m谩s peque帽o de un conjunto de valores; incluye texto y l贸gicas.
PRODUCTOMultiplica n煤meros.
DESVESTCalcula la desviaci贸n est谩ndar a partir de una muestra.
DESVESTACalcula la desviaci贸n est谩ndar a partir de una muestra; incluye texto y l贸gicas.
DESVESTPCalcula la desviaci贸n est谩ndar de toda una poblaci贸n.
DESVESTPACalcula la desviaci贸n est谩ndar de toda una poblaci贸n; incluye texto y l贸gicas.
VARCalcula la varianza de una muestra.
VARACalcula la varianza a partir de una muestra; incluye texto y l贸gicas.
VARPCalcula la varianza de toda una poblaci贸n.
VARPACalcula la varianza de toda una poblaci贸n; incluye texto y l贸gicas.
VSTACK
Bot贸n de Office 365
Anexa matrices verticalmente y en secuencia para devolver una matriz m谩s grande
Fuente Microsoft.

Apilar celdas del mismo rango en todas las hojas

Para este caso, usaremos la funci贸n VSTACK, que es una de las 14 nuevas funciones que Microsoft liber贸 para Excel de Offie 365.

La f贸rmula se ingresa de la misma manera, siguiendo el mismo procedimiento.

=VSTACK('Tienda 1:Tienda 5'!A2:M11)

Descarga el archivo para practicar

鉁 F贸rmulas 3D – Sumar o acumular valores de varias hojas – EXCELeINFO.zip

Si te gust贸 este tutorial, por favor reg铆strate en nuestra Lista de correo y Suscr铆bete a nuestro canal de YouTube para que est茅s siempre enterado de lo nuevo que publicamos.

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: