Video tutorial uso de BUSCARV, CONTARA y ALEATORIO.ENTRE en Excel

El objetivo de este artículo es obtener una lista aleatoria de x cantidad de nombres provenientes de una lista de nombres.

Haremos uso de las funciones BUSCARV, CONTARA y ALEATORIO.ENTRE.

Nombres aleatorios

Para este ejemplo tenemos una lista de 247 nombres y deseamos obtener 20 nombres de manera aleatoria (el 20 es un número de ejemplo) y que la fórmula que usemos detecte si la tabla tiene menos o más nombres para no tener que modificarla cada vez.

Cómo usamos cada función

  1. ALEATORIO.ENTRE: Esta función no dará un número aleatorio de entre un número inicial y un número final.
  2. CONTARA: Con esta función indicaremos el tamaño de la columna A y ese tamaño será nuestro número final.
  3. BUSCARV: Esta famosa función nos arrojará el nombre correspondiente al número aleatorio. El nombre está en la columna B.

En la figura 1 vemos la tabla con los nombres y las celdas donde haremos uso de las funciones que antes mencionamos.

En la celda D2 usamos la siguiente fórmula:

[D2]: =ALEATORIO.ENTRE(1,CONTARA(A:A)-1)

En la celda E2 usamos BUSCARV:

[E2]: =BUSCARV(D2,A:B,2,0)

image

Figura 1. Se muestra la tabla con nombre y el uso de las funciones.

Video tutorial

Este artículo incluye un vide tutorial para seguir el ejemplo paso a paso.

You may also like...

Leave a Reply

Your email address will not be published.

%d bloggers like this: