Fórmula para obtener años, meses y días a partir de una fecha en Excel

La siguiente fórmula nos permite saber cuántos años, meses y días han pasado desde una fecha en específico. El uso puede ir desde cumpleaños, antigüedades, etcétera:

=SI(A1="";"";SIFECHA(A1;HOY();"Y")&" años "&SIFECHA(A1;HOY();"Ym")&" meses y "&SIFECHA(A1;HOY();"Md")&" días")

You may also like...

1 Response

  1. ruth says:

    por ejemplo?

Leave a Reply

Your email address will not be published.

%d bloggers like this: