Usar √ćNDICE y COINCIDIR en Excel para devolver un valor de otra fila

ūüĒ• Lo acepto, me declaro fan de las funciones √ćNDICE y COINCIDIR en Excel.

En este tutorial veremos una fórmula que nos permitirá buscar un valor en una columna, y contrario a lo que hacemos siempre, de devolver otro valor de otra columna en la misma fila, en este caso será, devolver un valor de otra fila.

Ver Video C√≥mo √ćNDICE y COINCIDIR desbancaron a BUSCARV y BUSCARX en Excel

Suscríbete al canal de EXCELeINFO en YouTube para aprender más de Excel y macros.

Qué veremos

Para hacer b√ļsqueda, regularmente uso BUSCARV o en su defecto BUSCARX, pero par este caso en espec√≠fico, usaremos √ćNDICE y COINCIDIR.

Aprender√°s a anidar funciones, ya que COINCIDIR nos ayudar√° a devolver la fila donde est√° el valor a devolver.

Cómo lo hacemos

√ćNDICE y COINCIDIR para b√ļsquedas en Excel - exceleinfo
Figura1. √ćNDICE y COINCIDIR para b√ļsquedas en Excel – exceleinfo

Como vemos en la Figura 1, vamos a buscar un valor en la columna A, pero queremos devolver el valor de la fila 29.

Usaremos la siguiente fórmula:

=INDICE(Uno!$A$1:$N$145,COINCIDIR(Buscar!A2,Uno!A:A,0)+28,14)

Descarga el archivo para practicar

Buscar un valor y devolver otro en otra fila – √ćNDICE y COINCIDIR – EXCELeINFO.zip

‚≠ź Si te gust√≥ este tutorial, por favor¬†reg√≠strate en nuestra Lista de correo¬†y¬†Suscr√≠bete a nuestro canal de YouTube¬†para que est√©s siempre enterado de lo nuevo que publicamos.

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *

%d bloggers like this: