Sumar la misma celda de varias hojas en Excel

Les dejo un truco sencillo que nos permite sumar una misma celda, pero de todos las hojas abiertas, no importando cuántas sean.

La forma más conocidas, pero laboriosa es separar por comas cada celda de cada hoja hasta llegar a la última, pero eso puede provocar que nos falte una celda y ver una fórmula muy larga, como la siguiente:

=SUMA(A1,Hoja2!A1,Hoja3!A1,Hoja4!A1,Hoja5!A1,Hoja6!A1,Hoja7!A1,Hoja8!A1,Hoja9!A1,Hoja10!A1,Hoja11!A1,Hoja12!A1)

Supongamos que queremos sumar todas las cantidades que se encuentran en la celda A1 de todas nuestras hojas, pero lo queremos hacer de manera rápida. Para eso la siguiente fórmula nos ayudará con el propósito, incluso la podemos copiar hacia cualquier dirección si queremos hacer la suma de otras celdas.

=SUMA(Hoja1:Hoja12!A1)

You may also like...

Leave a Reply

Your email address will not be published.

%d bloggers like this: