Sumar datos en Excel con diferentes condiciones con SUMAR.SI.CONJUNTO

En la tabla de la imagen se muestra una tabla con los siguientes encabezados:

  • VENTAS
  • REGIÓN
  • VENDEDOR
    Si lo que quisiéramos es obtener las ventas del VENDEDOR 1, podríamos utilizar la función SUMAR.SI, cuyos parámetros serían:

  • Rango a evaluar.
  • Criterio que se tomará en cuenta para sacar los datos.
  • Rango que se sumará.

El resultado que obtendríamos será 3472 ventas realizadas por el VENDEDOR 1.

Pero qué sucede si necesitamos obtener el dato de las ventas del VENDEDOR 1, pero realizadas en la REGIÓN 4. La función que nos ayudaría para tal propósito es SUMAR.SI.CONJUNTO, que es una versión avanzada de SUMAPRODUCTO. Los criterios para la función son:

  • El rango que se sumará.
  • El rango del 1er criterio.
  • El dato del 1er criterio.
  • El rango del 2do criterio.
  • El dato del 2do criterio.
  • .. se pueden añadir hasta 127 criterios.

El resultado que que obtenemos es 1329 ventas realizadas por el VENDEDOR 1, en  la REGIÓN 4.

Fórmula

=SUMAR.SI.CONJUNTO(C2:C28,A2:A28,"REGION 4",B2:B28,"VENDEDOR 1")

Imagen de la tabla

image

You may also like...

2 Responses

  1. Antxoni says:

    Qué buena función.
    La “descubrí” en excel 2010 y desde entonces me ha sido muy muy útil. Pero no me había dado cuenta de la barra de desplazamiento ni de que se podían usar tantos criterios. Le sacaré partido, ya lo creo.
    Y también está contar.si. conjunto etc…
    Un saludo.

    • sergioacamposh says:

      Qué bueno que te fue de utilidad, de hecho es de mucho provecho junto con la de CONTAR.SI.CONJUNTO, y si además la combinamos con BUSCARV/CONSULTAV, se haces cosas geniales.

      Saludos !!

Leave a Reply

Your email address will not be published.

%d bloggers like this: