Domina la función SI como un Analista de datos en Excel

En este video te mostraré un caso práctico donde requerimos actuar como Analista de datos en Excel usando la función SI, combinada con la función Y.

REGÍSTRATE GRATIS AL EVENTO | 5 PASOS PARA ANALIZAR EXCEL COMO UN PROFESIONAL | https://bit.ly/AnalisisDatosExcelEInfo

Vamos a tener una lista de condiciones que debemos validar con la función SI. Además de que vamos a aprender cómo trabajar con porcentajes en Excel y fórmulas.

Ver Video Usa la función SI como un Analista de datos

Suscríbete al canal de EXCELeINFO en YouTube para aprender más de Excel y macros.

Caso: Objetivos actuales y comparativa

Tenemos el siguiente archivo donde se reflejan los resultados obtenidos de los empleados del mes anterior, así como el objetivo asignado con base a los resultados. También veremos los resultados obtenidos ese mes y una comparativa sobre un mes contra otro.

Tenemos un archivo con las siguientes columnas:

  • Nombre del empleado.
  • Supervisor.
  • % de logro del mes anterior.
  • Nuevo objetivo.
  • % de logro mes actual.
  • Status. Subió, se mantuvo o bajó con respecto al mes pasado.

Tabla de objetivos y resultados en Excel

Figura 1. Tabla de objetivos y resultados en Excel.

Definir el nuevo objetivo

Para definir el nuevo objetivo tendremos 4 condiciones que debemos evaluar con la función SI y debemos decidir si usaremos otra función extra. A continuación la lista de condiciones:

  • Si el valor es vacío ENTONCES 0.
  • Si el valor es menor o igual a 47.99% ENTONCES 50%.
  • Si el valor es entre 48% y 79% ENTONCES sumarle 15% al valor.
  • Si el valor es mayor que  80% entonces mostrar el mismo valor.

La función SI nos ayuda perfecto ya que tenemos varias condiciones. Si una condición se cumple, se muestra un valor, sino, se evalúa otra condición. Para evaluar las dos condiciones que se deben cumplir usando la función Y.

Para obtener el resultado usamos la siguiente fórmula:

=SI(C7=””,0,SI(C7<=0.4799,0.5,SI(Y(C7>=0.48,C7<=0.79),C7*1.15,SI(C7>=0.8,C7))))

Calcular el estatus del mes actual VS el mes anterior

También debemos definir un status para comparar el resultado del mes actual VS el mes anterior, además de que debemos usar Formato condicional para colorear el fondo de las celdas.

Usamos la siguiente fórmula para definir si el objetivo se cumplió:

=SI(E7=D7,”SE MANTUVO”,SI(E7>D7,”AUMENTÓ”,SI(E7<D7,”BAJÓ”,0)))

Descarga el archivo de ejemplo

Función SI como un Analista de datos – EXCELeINFO.zip

Si te gustó este tutorial por favor regístrate en nuestra Lista de correo y Suscríbete a nuestro canal de YouTube para que estés siempre enterado de lo nuevo que publicamos.

You may also like...

Leave a Reply

Your email address will not be published.

%d bloggers like this: