RESALTAR valor MÁXIMO y MÍNIMO en un gráfico de Excel

En este video aprenderemos a usar gráficos combinados en Excel, además de enseñarte cómo generar valores aleatorios para hacer tus pruebas.

Vamos a ver cómo Resaltar los valores Máximo y Mínimo en un gráfico combinado, usando gráficos de línea con marcadores.

Ver video Resaltar máximo y mínimo en un gráfico de Excel

Suscríbete al canal de EXCELeINFO en YouTube para aprender más de Excel y macros.

Lo primero, generamos valores aleatorios de prueba

Figura 1. Generar valores aleatorios en Excel.

Para no infringir en políticas de privacidad de datos, me gusta generar mis propios datos.

En este caso lo haremos muy sencillo, generando meses y cantidades.

  • En la celda A2 ingresamos 1//1 para que nos devuelva el primero de enero.
  • Arrastramos hasta la celda A13.
  • Damos click en el Controlador de relleno y elegimos Rellenar meses.
  • Elegimos las fecha y Click derecho Formato de celdas.
  • En Número > Personalizada ingresamos mmmmm.
  • En la columna VENTAS ingresamos la fórmula =ALEATORIO.ENTRE(100,1000).

Obtener valores Máximo y Mínimo

Usaremos la función SI para evaluar si el valor del mes es igual al valor máximo de la columna, entonces nos devuelva el mismo número.

En caso de que no sea el valor máximo o mínimo, le indicamos que nos devuelva lo que resulte de la función NOD().

La función NOD devolverá un valor #N/A o #N/D que significa que no hay valor disponible. Y así no se graficará ese valor, lo cual nos sirve.

Para la columna MÁXIMO usamos:

=SI(B2=MAX($B$2:$B$13),B2,NOD())

Y para la columna MÍNIMO, usamos:

=SI(B2=MIN($B$2:$B$13),B2,NOD())

Crear el gráfico

Figura 2. Gráfico combinado para mostrar Máximo y Mínimo en Excel.

Este es un gráfico combinado que está conformado de 3 series: Ventas, Máximo y Mínimo.

La función NOD nos ayuda a que dichos valores no se muestren en el gráfico, sólo el valor máximo y el mínimo.

Sigue los siguientes pasos:

  • Selecciona las 4 columnas: MES, VENTAS, MÁXIMO y MÍNIMO.
  • Nos vamos a la pestaña Insertar > Gráficos recomendados.
  • En Todos los gráficos elige Combinado.
  • Para la serie VENTAS elige Líneas.
  • Para MÁXIMO y MÍNIMO elige Línea de con marcadores.
  • Aceptar.

Así ya tienes un gráfico donde se muestra los valores máximo y mínimo.

Mira el video para ver el proceso de darle formato al gráfico.

Descarga el archivo de ejemplo

Resaltar valor máximo y mínimo en grafico de Excel – EXCELeINFO.zip

👇

⭐ Si te gustó este tutorial, por favor regístrate en nuestra Lista de correo y Suscríbete a nuestro canal de YouTube para que estés siempre enterado de lo nuevo que publicamos.

You may also like...

Leave a Reply

Your email address will not be published.

%d bloggers like this: