Resaltar datos repetidos con formato condicional en Excel

La siguiente funcionalidad nos permite resaltar las celdas, con el formato que definamos, que tienen datos repetidos:

Instrucciones para Excel 2003:

  1. Denifir con nombre rango deseado (de preferencia).
  2. Elegir el rango deseado e irnos a Formato > Formato condicional.
  3. En condición 1, elegimos Fórmula e ingresamos: =CONTAR.SI(LISTA;A1)>1

La imagen de ejemplo

image

Instrucciones para Excel 2007:

  1. Denifir con nombre rango deseado (de preferencia).
  2. Elegir el rango deseado e irnos a la pestaña de Inicio > Formato condicional > Nueva regla.
  3. Elegimos Aplicar formato únicamente a los valores únicos o duplicados.
  4. Elegimos el formato.

La imagen de ejemplo:

image

7 thoughts on “Resaltar datos repetidos con formato condicional en Excel”

  1. Pingback: Mi blog en 2010 « Excel e Info: tecnología e información

  2. Pingback: EXCELeINFO – Top 10 de publicaciones vistas en 2011 « EXCELeINFO – Excel vba e información

  3. Una pregunta, yo tengo un monton de numeros (algunos repetidos mas de una vez), ahora mi intencion es que excel me los remarque o me los tire en un grafico o lo que sea como para que yo pueda ver los 6 mas repetidos. Desde ya muchas gracias.

  4. Pingback: EXCELeINFO – Excel vba e información - El tan últil y poco conocido formulario “Ir a” de Excel

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top