Reporte en Excel – Cuántas Ventas se hicieron por intervalos de Media hora

Este es un caso real: Solicitan un reporte donde se pueda ver cuántas ventas se generaron en cada intervalo de media hora.

Objetivo: Ver qué horarios son más productivos.

Tú cómo lo resolverías en Excel considerando que sólo tienes la hora de cada venta?

Ver video Reporte de llamadas por intervalo de horas

Suscríbete al canal de EXCELeINFO en YouTube para aprender más de Excel y macros.

Reporte de llamadas

Ventas por fecha y hora
Figura 1. Ventas por fecha y hora.

Se nos solicita un reporte donde debemos devolver cuántas ventas se hicieron por intervalo de media hora.

Sólo nos envían un lista con fechas y horas. Cada fila corresponde a una venta.

En la Figura 1 vemos que de las 08:30 a las 8:55 hubo 9 ventas. Así por cada media hora debemos saber cuántas ventas hubo.

Haciendo el reporte

Reporte por intervalos de media hora
Figura 2. Reporte por intervalos de media hora.

Antes que todo, debemos crear una lista de intervalos en otra hoja, para que podamos hacer un BUSCARV sobre esos intervalos.

  • 08:30
  • 09:30
  • 09:30
  • 10:00

Sigamos el siguiente procedimiento en Excel para armar el reporte:

  • En la columna B de la lista de ventas agregamos la fórmula =–TEXTO(A5,”hh:mm”) para devolver sólo la hora.
  • En columna C agregamos la fórmula =BUSCARV(B5,Intervalos!$A$2:$A$26,1,1)

Con esto, vamos a tener una lista sólo de intervalos de hora y podemos hacer una Tabla dinámica y un gráfico.

Descargar el archivo de ejemplo

Cuántas ventas se hacen por hora – EXCELeINFO.zip

👇

⭐ Si te gustó este tutorial, por favor regístrate en nuestra Lista de correo y Suscríbete a nuestro canal de YouTube para que estés siempre enterado de lo nuevo que publicamos.

You may also like...

Leave a Reply

Your email address will not be published.

%d bloggers like this: