SI.CONJUNTO y el fin de los SI anidados

SI.CONJUNTO en Excel

Con emoción quiero compartirles que en este mes de febrero de 2016 llegó una actualización a Excel de Office 365 donde se añaden características nuevas. Pero este artículo quiero dedicarlo exclusivamente a una función nueva llamada SI.CONJUNTO.

Qué hace SI.CONJUNTO

Recordemos que para evaluar distintas condiciones en una fórmula de Excel debíamos hacerlo anidando funciones SI dentro de otra función SI. Si queríamos evaluar, por ejemplo 6 condiciones, debíamos usar 5 funciones SI dentro una fórmula.

Para evaluar la tabla de la Figura 1 debíamos usar la siguiente fórmula:

=SI(B3=6,”MALA”,SI(B3=7,”REGULAR”,SI(B3=”8″,”BUENA”,SI(B3=9,”MUY BUENO”,SI(B3=10,”EXCELENTE”,0)))))

Funciones SI y SI.CONJUNTO

Figura 1. Condiciones para definir tipo de calificación.

Ahora con la función SI.CONJUNTO nos evitaremos el hecho de anidar funciones SI dentro de otras funciones SI. Así como las funciones CONTAR.SI.CONJUNTO y SUMAR.SI.CONJUNTO, SI.CONJUNTO evalúa las condiciones dadas y devuelve el resultado de la primera condición que resulte verdadera. Así la usamos:

=SI.CONJUNTO(B14=6,”MALA”,B14=7,”REGULAR”,B14=8,”BUENA”,B14=9,”MUY BUENO”,B14=10,”EXCELENTE”)

Ver Video

Anexos

Descarga el ejemplo usado en este artículo dando click aquí.

Nota: Debes contar con suscripción a Office 365 y haber aplicado las actualizaciones de febrero-2016.

You may also like...

RECIBE CONTENIDO EXCLUSIVO

Tips, trucos, videos para convertirte en un EXPERTO EN EXCEL y llegar al éxito. Suscríbete y recibe el mejor contenido en tu correo.