7 maneras creativas de usar Emojis en Excel de escritorio y online

En muchas ocasiones, las cosas simples pueden darnos buenos resultados, sobre todo si las aplicamos con creatividad. En este tutorial veremos el uso de Emojis, sí Emojis, para nuestras hojas de cálculo en Excel.

Los Emojis sin bien son usados en mensajes de Messenger o Whatsapp, en esta ocasión vamos a aprovechar y usarlos en nuestros archivos de Excel como herramienta creativa para presentar nuestros datos.

Veremos 7 maneras creativas de usar Emojis en Excel.

Ver video Emojis en Excel para usarlos en tus Dashboards

Suscríbete al canal de EXCELeINFO en YouTube para aprender más de Excel y macros.

Mostrar Emojis en Windows 10

Para mostrar Emojis en Windows, podemos hacerlo presionando la combinación de teclas Windows + tecla punto y veremos que se muestra un panel donde podemos escribir alguna palabra y elegir el icono que más te guste.

Emojis en Windows 10 y Office.

Figura 1. Emojis en Windows 10 y Office.

Emojis en Office de escritorio y Office o Excel online

Si usamos Emojis en Excel para PC, se mostrarán a blanco y negro, en cambio si los vemos en Excel online, se mostrarán a color.

Office para PC y Office online

Figura 2. Office para PC y Office online

1. Emojis en Fórmulas

Tenemos la siguiente fórmula en Excel

=SI(H2<2000,”MALO”,”BUENO”)

La misma fórmula la podemos utilizar con Emojis para mostrarlos como resultado en lugar de un texto.

=SI(H2<2000,””,””)

2. Emojis en BUSCARV

En un rango tenemos los valores que se van a buscar y los valores que se devolverán. Usaremos la función BUSCARV para devolver Emojis en lugar de devolver un valor numérico a texto.

Usar BUSCARV para devolver Emojis.

Figura 3. Usar BUSCARV para devolver Emojis.

3. Usar Emojis en nombres definidos

Elegimos una celda y nos vamos al cuadro de nombres, ingresamos el guión bajo “_” seguidos de un Emoji.

Emojis en nombres definidos en Excel.

Figura 4. Emojis en nombres definidos en Excel.

4. Emojis en Gráficos

Podemos tener una columna que tenga Emojis y si esa columna la mostramos en un gráfico, los emojis aparecerán en los gráficos mostrando análisis creativos.

Emojis en Gráficos.

Figura 5. Emojis en Gráficos.

5 y 6. Emojis en Tablas dinámicas y Slices para tus Dashboards

Ya vimos que los emojis los podemos utilizar en celdas y pueden sustituir texto, y como un emoji puede considerarse un tipo de fuente, entonces fácilmente podemos usarlos en Tablas dinámicas y Slices para usarlos en tus Dashboards.

Emojis en Tablas dinámicas y Slices para tus dashboards.

Figura 6. Emojis en Tablas dinámicas y Slices para tus dashboards.

7. Emojis en etiquetas de hojas.

En la Figura 2 vemos la diferencia entre los Emojis de Office para PC y Office online, usados en etiquetas de hojas.

Descarga el archivo de ejemplo

Emojis en Excel – EXCELeINFO.zip

Si te gustó este tutorial por favor regístrate en nuestra Lista de correo y Suscríbete a nuestro canal de YouTube para que estés siempre enterado de lo nuevo que publicamos.

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *